  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Cougars make it 9 in a Row - Cordele Dispatch | Cordele Dispatch</title><link rel="preload" href="https://www.cordeledispatch.com/wp-content/themes/2021-cordele-child/media/img/brand/logo-white-cordeledispatch.png" as="image" /><link rel="preload" href="https://www.cordeledispatch.com/wp-content/themes/2021-cordele-child/media/img/brand/logo-white-mobile-cordeledispatch.png" as="image" /><link rel="preload" href="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?w=300" as="image" imagesrcset="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg 585w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?resize=300,255 300w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?resize=411,350 411w" imagesizes="(max-width: 300px) 100vw, 300px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.cordeledispatch.com/wp-content/themes/2021-bni/style.css?1663011670" as="style">

								<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1663011670" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/css/normalize.css?1663011670" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2021-bni/style.css?1663011670" />

        <script defer="defer" src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1663011670" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.cordeledispatch.com/wp-content/themes/2021-cordele-child/media/img/brand/favicon-cordeledispatch.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cougars make it 9 in a Row - Cordele Dispatch" />
	<meta property="og:description" content="&nbsp; &nbsp; By Joe Joe Wright In the “Battle of the Flint”, Friday night in the Den. The Crisp County Cougars extended their win streak to nine straight games over the visiting Sumter Panthers. The final score of 19-0 was not indicative of the game. The Cougar offense continuous to struggle as the Cougars had [&hellip;]" />
	<meta property="og:url" content="https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/" />
	<meta property="og:site_name" content="Cordele Dispatch" />
	<meta property="article:published_time" content="2022-09-14T13:09:27+00:00" />
	<meta property="og:image" content="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?w=300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Lewis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cordeledispatch.com/#website","url":"https://www.cordeledispatch.com/","name":"Cordele Dispatch","description":"Cordele Dispatch","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.cordeledispatch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/#primaryimage","url":"https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?w=300","contentUrl":"https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?w=300"},{"@type":"WebPage","@id":"https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/#webpage","url":"https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/","name":"Cougars make it 9 in a Row - Cordele Dispatch","isPartOf":{"@id":"https://www.cordeledispatch.com/#website"},"primaryImageOfPage":{"@id":"https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/#primaryimage"},"datePublished":"2022-09-14T13:09:27+00:00","dateModified":"2022-09-14T13:09:27+00:00","author":{"@id":"https://www.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec"},"breadcrumb":{"@id":"https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.cordeledispatch.com/"},{"@type":"ListItem","position":2,"name":"Cougars make it 9 in a Row"}]},{"@type":"Person","@id":"https://www.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec","name":"Chris Lewis","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cordeledispatch.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=96&d=mm&r=g","caption":"Chris Lewis"},"url":"https://www.cordeledispatch.com/author/chris-lewis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cordele Dispatch &raquo; Cougars make it 9 in a Row Comments Feed" href="https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cordeledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.cordeledispatch.com/_static/??-eJx9jEsKwzAMRC9UWw2FQBelZ0lkNaiVP1gyxbdPvGs23Qw8Zt7AtzhOKC2QwlshUuCFhCIlO0GRpVN1QtuC3UdOHlUv8E8/ul8+SZiTjU2RtnEaotWcyFyp+cVCrjBaqwSB1WCVjB/1al3Ir40ljKNnfEzzfLtOR953RL5LBQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.cordeledispatch.com/_static/??-eJx1jcEKgzAQRH+oayoFoYfSb4nJxi5sYnASpH/fqKcKXuYw782uWTNJclo9wzjAeIuPuDmhi5K61tzMWbG+IRrt8qe0TeFUTNY6ScJW5VkVZk9q2qW6ABSYPa3iJy77E5Sv8uUCErMyodgQSAWN1FHFHdMzpANu197x1Q/D4963fP4ABk9dcw==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cordeledispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.cordeledispatch.com/wp-content/themes/2021-cordele-child/simple-staff-list-custom.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.cordeledispatch.com/_static/??-eJyNj9sKwjAMhl/ILmsHwxvxUaS0oYv2hMkYe3s7UfBws7v8X5IvBJaqXMmCWaDGOVBmWMgHFFWqUGnRMqMwOP7tdA0d4EMgEyZkML3Rjd09RlRuouiBZY34N59m9b55RanW3ZTW3QCp+Dk2EU/2jt56vz5LymG34kLZARdHNqpYQuGv0CXKu1Xb4y+w7ZzTSY/j0B/NaMwDIkhztg==' type='text/css' media='all' />
<script type="pmdelayedscript" src="https://www.cordeledispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmZG5kaWhiWkWAK+KIiM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.cordeledispatch.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0.2" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-09-14 23:51:36');
</script>
<link rel="https://api.w.org/" href="https://www.cordeledispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cordeledispatch.com/wp-json/wp/v2/posts/18075" /><link rel='shortlink' href='https://www.cordeledispatch.com/?p=18075' />
<link rel="alternate" type="application/json+oembed" href="https://www.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cordeledispatch.com%2F2022%2F09%2F14%2Fcougars-make-it-9-in-a-row%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cordeledispatch.com%2F2022%2F09%2F14%2Fcougars-make-it-9-in-a-row%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66905909-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f6282885c443b70829af413';
          var adm_dam_id = '5f62838dbb23623aed7b2951';
          var adm_dpm_id = '5f62836bda6fa904f9fb8905';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/xmuNDUImn6cukqoRAM56aVt3C_LNsGiP906O5PTpLDilJvL6HMc4aKZCulosKyq_FxDKXxFhfwMhqw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/cordeledispatch.com/htlbid.css" />
    <script src="https://htlbid.com/v3/cordeledispatch.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/CRD-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/CRD-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/CRD-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/CRD-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/CRD-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/CRD-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/CRD-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/CRD-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/CRD-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/CRD-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/09/14/cougars-make-it-9-in-a-row/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_xwfdnfpun2yotjcjjlkbvqsp6u'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.cordeledispatch.com" class="desktop">
          <img data-perfmatters-preload src="https://www.cordeledispatch.com/wp-content/themes/2021-cordele-child/media/img/brand/logo-white-cordeledispatch.png" alt="Cordele Dispatch" />
        </a>
        <a href="https://www.cordeledispatch.com" class="mobile">
          <img data-perfmatters-preload src="https://www.cordeledispatch.com/wp-content/themes/2021-cordele-child/media/img/brand/logo-white-mobile-cordeledispatch.png" alt="Cordele Dispatch" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18075" class="share-facebook sd-button share-icon no-text" href="https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18075" class="share-twitter sd-button share-icon no-text" href="https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Cougars%20make%20it%209%20in%20a%20Row&body=https%3A%2F%2Fwww.cordeledispatch.com%2F2022%2F09%2F14%2Fcougars-make-it-9-in-a-row%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b66c5fae75" data-email-share-track-url="https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.cordeledispatch.com/2022/09/14/cougars-make-it-9-in-a-row/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17057"><a href="https://www.cordeledispatch.com/">Home</a></li>
<li id="menu-item-17058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17058"><a href="https://www.cordeledispatch.com/category/news/">News</a></li>
<li id="menu-item-17059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17059"><a href="https://www.cordeledispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-17060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17060"><a href="https://www.cordeledispatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-17061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17061"><a href="https://www.cordeledispatch.com/category/columns/">Columns</a></li>
<li id="menu-item-17062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17062"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
<li id="menu-item-17063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17063"><a href="https://www.cordeledispatch.com/category/obituaries/">Obits</a></li>
<li id="menu-item-17064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17064"><a href="https://www.cordeledispatch.com/best-of-crisp/">Best of Crisp</a></li>
<li id="menu-item-17065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17065"><a href="https://www.cordeledispatch.com/services/about-us/">About Us</a></li>
<li id="menu-item-17066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17066"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-17067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17067"><a href="https://subscriptions.cordeledispatch.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=CD">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.cordeledispatch.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Cordele Dispatch..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">
              <h2 class="headline">Cougars make it 9 in a Row</h2>

              <p class="pubStamp">Published 9:09 am Wednesday, September 14, 2022</p>

              <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.cordeledispatch.com/author/chris-lewis/" rel="bookmark">Chris Lewis</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-09-14 23:51:37" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":" \r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\nBy Joe Joe Wright\r\n\r\nIn the \u201cBattle of the Flint\u201d, Friday night in the Den. The Crisp County Cougars extended their win streak to nine straight games over the visiting Sumter Panthers. The final score of 19-0 was not indicative of the game. The Cougar offense continuous to struggle as the Cougars had opportunities galore to add dramatically to the total. Several time the Cougars found themselves with ball deep in Panther territory, one time with a first and goal to go at the 3 yard line and failed to score any points. Realistically the score should have been at least 33-0 but could have been 40-0. The defense for Crisp continues to answer the call when needed and stifled Sumter Counties bid to stop the win streak.\r\n\r\nIn the early 1st\u00a0qtr the Cougars got their first break due in part to the most inept punting team I have ever seen. Sumter was not capable of lining up and punting a ball. As a result Crisp got excellent field position. To the Panthers credit they were able to hold Crisp at bay and forced a field goal by David Mitchell of 28 yards. The score was now 3-0. Even though the Cougars had numerous opportunities to score in the second qtr they failed and clung to a 3-0 lead at halftime. In the third qtr Crisp took the opening kick of and drove down and score on a Semaj Chatfield 4 yard run. Mitchell made the PAT and Crisp took a 10-0 lead. After another Sumter turnover the Cougars took advantage this time and Chatfield ran it in from 3 yards out in the early 4th\u00a0qtr .Crisp kicked off and pinned Sumter deep against their own goal line. At that point Zymarion Hudson came up with a tackle for a loss that resulted in a safety and Crisp went to 19-0. With the win the Cougars move to 3-1 on the season and face Northside of Warner Robins up there on September 23rd. The Cougars are going into a bye week which should give them some time to get their star defensive lineman Amir Dwight well from a knee injury along with a few other nagging injuries on the team .\u201dWe are still a work in process on offense and we will get there but our line is young and we have people out of position as a result,\u201d said Head Coach Lawrence Smith. After the Cougars get back and face Northside the heart of the schedule starts as they will enter region competition. Its always great to be a Cougar on Friday night. \u201chow sweet it is\u201d.\r\n\r\n\u00a0\r\n\r\n\u00a0","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-09-14 23:51:37'></div>
                </td>
            </tr>
        </table><p><a href="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg"><img data-perfmatters-preload class="alignnone size-medium wp-image-18076" src="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?w=300" alt="" width="300" height="255" srcset="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg 585w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?resize=300,255 300w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2769.jpg?resize=411,350 411w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2774.jpg"><img loading="lazy" class="alignnone size-medium wp-image-18077" src="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2774.jpg?w=300" alt="" width="300" height="272" srcset="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2774.jpg 643w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2774.jpg?resize=300,272 300w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2774.jpg?resize=622,565 622w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2022/09/IMG_2774.jpg?resize=385,350 385w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>By Joe Joe Wright</p>
<p>In the “Battle of the Flint”, Friday night in the Den. The Crisp County Cougars extended their win streak to nine straight games over the visiting Sumter Panthers. The final score of 19-0 was not indicative of the game. The Cougar offense continuous to struggle as the Cougars had opportunities galore to add dramatically to the total. Several time the Cougars found themselves with ball deep in Panther territory, one time with a first and goal to go at the 3 yard line and failed to score any points. Realistically the score should have been at least 33-0 but could have been 40-0. The defense for Crisp continues to answer the call when needed and stifled Sumter Counties bid to stop the win streak.</p>
<p>In the early 1<sup>st</sup> qtr the Cougars got their first break due in part to the most inept punting team I have ever seen. Sumter was not capable of lining up and punting a ball. As a result Crisp got excellent field position. To the Panthers credit they were able to hold Crisp at bay and forced a field goal by David Mitchell of 28 yards. The score was now 3-0. Even though the Cougars had numerous opportunities to score in the second qtr they failed and clung to a 3-0 lead at halftime. In the third qtr Crisp took the opening kick of and drove down and score on a Semaj Chatfield 4 yard run. Mitchell made the PAT and Crisp took a 10-0 lead. After another Sumter turnover the Cougars took advantage this time and Chatfield ran it in from 3 yards out in the early 4<sup>th</sup> qtr .Crisp kicked off and pinned Sumter deep against their own goal line. At that point Zymarion Hudson came up with a tackle for a loss that resulted in a safety and Crisp went to 19-0. With the win the Cougars move to 3-1 on the season and face Northside of Warner Robins up there on September 23<sup>rd</sup>. The Cougars are going into a bye week which should give them some time to get their star defensive lineman Amir Dwight well from a knee injury along with a few other nagging injuries on the team .”We are still a work in process on offense and we will get there but our line is young and we have people out of position as a result,” said Head Coach Lawrence Smith. After the Cougars get back and face Northside the heart of the schedule starts as they will enter region competition. Its always great to be a Cougar on Friday night. “how sweet it is”.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>&nbsp;</p>
<p>&nbsp;</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <h3><a href="https://www.cordeledispatch.com/2022/09/07/area-football-pages/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Area football pages">Area football pages</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.cordeledispatch.com/2022/06/08/17778/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Dooly County hires interim coaches">Dooly County hires interim coaches</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.cordeledispatch.com/2022/01/11/georgia-bulldogs-national-championship-photos/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Georgia Bulldogs National Championship photos">Georgia Bulldogs National Championship photos</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.cordeledispatch.com/2021/09/03/cougars-are-big-winners-but-get-the-loss/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Cougars are Big Winners but get the Loss">Cougars are Big Winners but get the Loss</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-17068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17068"><a href="https://www.cordeledispatch.com/">Home</a></li>
<li id="menu-item-17069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17069"><a href="https://www.cordeledispatch.com/category/news/">News</a></li>
<li id="menu-item-17070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17070"><a href="https://www.cordeledispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-17071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17071"><a href="https://www.cordeledispatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-17072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17072"><a href="https://www.cordeledispatch.com/category/columns/">Columns</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17073"><a href="https://www.cordeledispatch.com/category/lifestyle/">Lifestyles</a></li>
<li id="menu-item-17074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17074"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
<li id="menu-item-17075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17075"><a href="https://www.cordeledispatch.com/category/obituaries/">Obits</a></li>
<li id="menu-item-17076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17076"><a href="https://smb.cordeledispatch.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-17077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17077"><a href="https://www.cordeledispatch.com/services/about-us/">About Us</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17078"><a href="https://www.cordeledispatch.com/services/policies/">Policies</a></li>
<li id="menu-item-17079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17079"><a href="https://www.cordeledispatch.com/services/policies/#termsofuse">Terms of Use</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Cordele Dispatch</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1663011670" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1663011670" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/js/plugins.js?1663011670" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.cordeledispatch.com/wp-content/themes/2021-bni/media/js/main.js?1663011670" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.cordeledispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.cordeledispatch.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.cordeledispatch.com\/2022\/09\/14\/cougars-make-it-9-in-a-row\/":18075};
	</script>
				<script type="pmdelayedscript" src="https://www.cordeledispatch.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1663011669j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.cordeledispatch.com/wp-includes/js/admin-bar.min.js?ver=6.0.2" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.cordeledispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id="rfw-script-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var rfw = {"speed":""};
</script>
<script type="pmdelayedscript" src="https://www.cordeledispatch.com/_static/??-eJyVi7sOwyAMAH8oxI0iRepQ9WPAIFvUUGwS5e/zmLt0ueF0B1t1voihGNTcE4nCqWrJWeGmYx1ZB/gRNlUXEYPbKCQ0YIXYxRsV+efhb8e2j5FspXCN789rWpb5MZ188gG7hTv5" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-09-14 23:51:37" src="https://trinitymedia.ai/player/trinity/323c303cabbf6114f775bec959b9430a/?postHash=3df16b6ab79137218edfc786f52124ac&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.cordeledispatch.com%2F2022%2F09%2F14%2Fcougars-make-it-9-in-a-row%2F&#038;ver=6.0.2" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.cordeledispatch.com/wp-content/mu-plugins/jetpack-11.3/_inc/build/sharedaddy/sharing.min.js?ver=11.3.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202237.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'177045789',post:'18075',tz:'-4',srv:'www.cordeledispatch.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177045789', '18075' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//cordeledispatch.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":186,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>