<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships - Cordele Dispatch | Cordele Dispatch</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.cordeledispatch.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1599069675" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/css/normalize.css?1599069675" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/css/base.css?1614980827" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/style.css?1599069675" />

        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1599069675"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/media/img/brand/favicon-cordeledispatch.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships - Cordele Dispatch" />
	<meta property="og:description" content="&nbsp; Two Georgia College students have been selected to participate in summer research internships funded through a partnership by Fulbright Canada and MITACS Globalink. Junior physics major Catherine Boyd and junior biology major Molly Bullington will undertake advanced research projects for 10 to 12 weeks under the supervision of faculty at Canadian institutions. Boyd will [&hellip;]" />
	<meta property="og:url" content="https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/" />
	<meta property="og:site_name" content="Cordele Dispatch" />
	<meta property="article:published_time" content="2021-03-24T17:45:51+00:00" />
	<meta property="article:modified_time" content="2021-03-24T17:48:59+00:00" />
	<meta property="og:image" content="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Molly-Bullington-M.jpg?w=252" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chris Lewis">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cordeledispatch.com/#website","url":"https://www.cordeledispatch.com/","name":"Cordele Dispatch","description":"Cordele Dispatch","potentialAction":[{"@type":"SearchAction","target":"https://www.cordeledispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/#primaryimage","inLanguage":"en-US","url":"https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Molly-Bullington-M.jpg?w=252"},{"@type":"WebPage","@id":"https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/#webpage","url":"https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/","name":"Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships - Cordele Dispatch","isPartOf":{"@id":"https://www.cordeledispatch.com/#website"},"primaryImageOfPage":{"@id":"https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/#primaryimage"},"datePublished":"2021-03-24T17:45:51+00:00","dateModified":"2021-03-24T17:48:59+00:00","author":{"@id":"https://www.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/"]}]},{"@type":"Person","@id":"https://www.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec","name":"Chris Lewis","image":{"@type":"ImageObject","@id":"https://www.cordeledispatch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=96&d=mm&r=g","caption":"Chris Lewis"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cordele Dispatch &raquo; Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships Comments Feed" href="https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cordeledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.cordeledispatch.com/_static/??-eJytkt1OwzAMhV8IJ+uA3SGepUmczTR/ihPK3h7TClQ0ddxwE0XHn8+xlei5ACUbukPWllm7kS9kc2IVKSlRHvQWeWPdpD6Z/PFzuaUWI+KmTch2gkCmjvWquV0D/vKVoIap6RL6mRLriK3mhA1KzZ4CQiHbesWNG6vVxnQKbt9okBiacWwXrGASgTqoozLLaN/ynT2/sNFJCcxY744sUskhsF5OEGwX9RVRxBhFZPC5wpyrKxWZ4b33KaAu3QSyS/zfNKz0P+XN5M7Yds2qNHlEByu3tKwvsdfBFIsMyW30Xv6APOAm7aa4WeY1vgyn4fnxOJwOT59Oov1U' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cordeledispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/simple-staff-list-custom.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.cordeledispatch.com/_static/??-eJx9jl0KwkAMhC9kGrfWSh/Es7TZ0Eb3D5NSvL1VFETQx5n5ZhhcClBOxsmwhHmUpLiIH9kgF5O8yl6VTZH0O6lWa4MfAzZxZMV661oYkqDaLfBfivLVc2CgSYL/wccZ3s/ObKWnC3TV/vnnpR+VUzy61jWuaw67+g5ptEzq' type='text/css' media='all' />
<script id='wuukle-widget-js-extra'>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script type='text/javascript' src='https://www.cordeledispatch.com/_static/??-eJytjUsKAjEQRC9kTxs/sxPPoklP6JifncTg7Y3owpVuhIKC4vEKewaO2jdDBd3ItZHc3zUFjpMrK/wGQWArp0qfsE6xUqyYfbMcCy5CNMYQxlhgSQI9iclCpcCttYsnzO3sWT/tv2F4wX9562ws1aE6hoOa1X67UfN65x6kH2lZ'></script>
<link rel="https://api.w.org/" href="https://www.cordeledispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cordeledispatch.com/wp-json/wp/v2/posts/15929" /><link rel='shortlink' href='https://www.cordeledispatch.com/?p=15929' />
<link rel="alternate" type="application/json+oembed" href="https://www.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cordeledispatch.com%2F2021%2F03%2F24%2Ftwo-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cordeledispatch.com%2F2021%2F03%2F24%2Ftwo-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66905909-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f6282885c443b70829af413';
          var adm_dam_id = '5f62838dbb23623aed7b2951';
          var adm_dpm_id = '5f62836bda6fa904f9fb8905';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/xmuNDUImn6cukqoRAM56aVt3C_LNsGiP906O5PTpLDilJvL6HMc4aKZCulosKyq_FxDKXxFhfwMhqw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/CRD-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/CRD-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/CRD-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/CRD-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/CRD-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/CRD-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/CRD-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "education", "news", "news-main",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/03/24/two-georgia-college-students");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/CRD-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/CRD-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/CRD-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/CRD-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/CRD-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/CRD-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/CRD-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/CRD-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/CRD-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/CRD-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/CRD-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/CRD-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/CRD-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/CRD-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/CRD-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/CRD-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/CRD-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/CRD-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/CRD-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/CRD-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/CRD-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/CRD-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/CRD-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/CRD-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_xwfdnfpun2yotjcjjlkbvqsp6u'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.cordeledispatch.com/services/about-us/">About Us</a></li>
	<li class="public-notices"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.cordeledispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=CD" rel="bookmark">E-Edition</a></li>
  <li class="subscribe"><a href="https://www.cordeledispatch.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								March 24, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-500" title="light rain" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.cordeledispatch.com">
									<img src="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/media/img/brand/logo-cordeledispatch.png" alt="Cordele Dispatch" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.cordeledispatch.com">
									<img class="logo" class="logo" src="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/media/img/brand/logo-cordeledispatch.png" alt="Cordele Dispatch" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.cordeledispatch.com">Home</a></li>
	<li class="news "><a href="https://www.cordeledispatch.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://www.cordeledispatch.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.cordeledispatch.com/category/opinion/">Opinion</a>
			</li>
	<li class="columns "><a href="https://www.cordeledispatch.com/category/columns/">Columns</a></li>
			<li class="classifieds"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
	<li class="obits"><a href="https://www.cordeledispatch.com/category/obituaries/">Obits</a></li>
		


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.cordeledispatch.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Cordele Dispatch..." onfocus="if(this.value=='Search Cordele Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Cordele Dispatch...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Stories</h2>

		<ul>
											<li>
					<a href="https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/" aria-current="page">Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships</a>
									</li>
											<li>
					<a href="https://www.cordeledispatch.com/2021/03/23/edwina-b-dorough/">Edwina B. Dorough</a>
									</li>
											<li>
					<a href="https://www.cordeledispatch.com/2021/03/22/state-fire-marshal-rules-fire-was-arson/">State fire marshal rules fire was arson</a>
									</li>
											<li>
					<a href="https://www.cordeledispatch.com/2021/03/22/foodprayer-distribution/">FOOD&#038;PRAYER DISTRIBUTION</a>
									</li>
											<li>
					<a href="https://www.cordeledispatch.com/2021/03/22/unadilla-alerts-epd-of-10000-gallon-wastewater-spill/">Unadilla alerts EPD of 10,000-gallon wastewater spill</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships</h2>

										<div class="byline">
											
											<a href="https://www.cordeledispatch.com/author/chris.lewis/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.cordeledispatch.com/author/chris-lewis/" rel="bookmark">Chris Lewis</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:chris.lewis@cordeledispatch.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 1:45 pm Wednesday, March 24, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"\r\n\r\n\r\n\r\n\u00a0\r\n\r\nTwo Georgia College students have been selected to participate in summer research internships funded through a partnership by Fulbright Canada and MITACS Globalink.\r\n\r\nJunior physics major Catherine Boyd and junior biology major Molly Bullington will undertake advanced research projects for 10 to 12 weeks under the supervision of faculty at Canadian institutions.\r\n\r\nBoyd will perform research on nanostructured thin film devices with faculty from the University of Victoria. Nanotechnology, a relatively\u00a0new field\u00a0of study, centers around engineering materials and their properties at very small-length scales. It is widely used in technology, including in electronics and automobiles.\r\n\r\nBullington will study the neural circuit for courtship behavior in drosophila, known more commonly as fruit flies, with faculty from the University of Saskatchewan \u2013 Saskatoon.\r\n\r\nStudents would typically travel to Canada for the internships. This year, though, the internships will be conducted virtually.\r\n\r\nWhile different from a Fulbright Scholarship, the internships are administered by Fulbright Canada. The program is relatively new, and this is the first time Georgia College students have been awarded this internship.\r\n\r\nThe program does not publish its statistics on how many internships are awarded annually. However, the internship is nationally competitive, said Anna Whiteside, assistant director of the Honors College and coordinator of the National Scholarships office.\r\n\r\n\u201cThe program has great benefits, so it's competitive. Our particular students were heavily involved in undergraduate research,\u201d she said. \u201cBoth were referred to me by MURACE for their undergraduate research experiences.\u201d\r\n\r\nBoyd developed an interest in physics early on through her family\u2019s iron foundry business and is looking forward to researching a new topic.\r\n\r\n\u201cThis research is similar to research that I am doing now, but it will still give me a new opportunity that I cannot wait to explore,\u201d said Boyd. \u201cThis internship will also let me practice working with new people and new mentors. I am excited to strengthen my research skills and learn more research techniques.\u201d\r\n\r\nBefore attending Georgia College, Boyd worked at the foundry as an engineer intern. After initially enrolling at Georgia College as pre-engineering, she discovered a passion for physics and changed her major.\r\n\r\n\u201cAfter I graduate, I will be attending another undergraduate school to earn a mechanical engineering\u00a0bachelor's,\u201d she said. \u201cAfter my second bachelors, I will be applying to graduate programs to get a master's in engineering. My dream is to work for NASA, so hopefully this will put me on the right path.\u201d\r\n\r\nJust like Boyd\u2019s passion for physics, Bullington has had a longstanding passion for biology. She\u2019s always been interested in the details of things and understanding how and why they work.\r\n\r\nData analysis will comprise the majority of her research with the University of Saskatchewan. Since the internship is virtual, she will not carry out physical experiments. Instead, she will analyze data produced by colleagues who are present in the lab.\r\n\r\n\u201cFor the specific project I will be working on, I will be analyzing behavioral assays of a model organism, the fruit fly,\u201d she explained. \u201cThe physical experiments will include genetic manipulation of very specific genes known to be responsible for the male fruit fly courtship behavior. Genetic crosses and behavioral studies will be set up in the lab, whose outcomes I will then analyze to ultimately better understand the development of the neural circuit responsible for courtship behavior.\u201d\r\n\r\n\u201cThis internship will push me to be a better student, one that is confident in myself and my abilities as they have gotten me this far in obtaining the internship,\u201d she said.\r\n\r\nUpon graduation, Bullington plans to attend school for veterinary medicine. Another possible academic path she may take, once accepted into vet school, is to apply to a dual-degree program for a Doctorate in Veterinary Medicine (DVM) and a PhD.\r\n\r\nBoth students expressed excitement and enthusiasm over the opportunity to work alongside a faculty member in Canada, gaining personalized mentoring.\r\n\r\n\u201cThis is an opportunity to do research projects that we might not have at Georgia College,\u201d said Whiteside. \u201cThis is also a great first step towards learning how international research collaborations work, and also learning about research culture in other countries.\"","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=323c303cabbf6114f775bec959b9430a&postHash=0863beb20f69e42b7cfe54526f4d21f8&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><div id="attachment_15931" style="width: 262px" class="wp-caption alignnone"><a href="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Molly-Bullington-M.jpg"><img aria-describedby="caption-attachment-15931" loading="lazy" class="size-medium wp-image-15931" src="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Molly-Bullington-M.jpg?w=252" alt="" width="252" height="300" srcset="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Molly-Bullington-M.jpg 378w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Molly-Bullington-M.jpg?resize=252,300 252w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Molly-Bullington-M.jpg?resize=294,350 294w" sizes="(max-width: 252px) 100vw, 252px" /></a><p id="caption-attachment-15931" class="wp-caption-text">Molly Bullington</p></div>
<div id="attachment_15933" style="width: 236px" class="wp-caption alignnone"><a href="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Catherine-Boyd-L.jpg"><img aria-describedby="caption-attachment-15933" loading="lazy" class="size-medium wp-image-15933" src="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Catherine-Boyd-L.jpg?w=226" alt="" width="226" height="300" srcset="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Catherine-Boyd-L.jpg 451w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Catherine-Boyd-L.jpg?resize=226,300 226w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Catherine-Boyd-L.jpg?resize=263,350 263w, https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/03/Catherine-Boyd-L.jpg?resize=104,139 104w" sizes="(max-width: 226px) 100vw, 226px" /></a><p id="caption-attachment-15933" class="wp-caption-text">Catherine Boyd</p></div>
<p>&nbsp;</p>
<p>Two Georgia College students have been selected to participate in summer research internships funded through a partnership by Fulbright Canada and MITACS Globalink.</p>
<p>Junior physics major Catherine Boyd and junior biology major Molly Bullington will undertake advanced research projects for 10 to 12 weeks under the supervision of faculty at Canadian institutions.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Boyd will perform research on nanostructured thin film devices with faculty from the University of Victoria. Nanotechnology, a relatively new field of study, centers around engineering materials and their properties at very small-length scales. It is widely used in technology, including in electronics and automobiles.</p>
<p>Bullington will study the neural circuit for courtship behavior in drosophila, known more commonly as fruit flies, with faculty from the University of Saskatchewan – Saskatoon.</p>
<p>Students would typically travel to Canada for the internships. This year, though, the internships will be conducted virtually.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>While different from a Fulbright Scholarship, the internships are administered by Fulbright Canada. The program is relatively new, and this is the first time Georgia College students have been awarded this internship.</p>
<p>The program does not publish its statistics on how many internships are awarded annually. However, the internship is nationally competitive, said Anna Whiteside, assistant director of the Honors College and coordinator of the National Scholarships office.</p>
<p>“The program has great benefits, so it&#8217;s competitive. Our particular students were heavily involved in undergraduate research,” she said. “Both were referred to me by MURACE for their undergraduate research experiences.”</p>
<p>Boyd developed an interest in physics early on through her family’s iron foundry business and is looking forward to researching a new topic.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>“This research is similar to research that I am doing now, but it will still give me a new opportunity that I cannot wait to explore,” said Boyd. “This internship will also let me practice working with new people and new mentors. I am excited to strengthen my research skills and learn more research techniques.”</p>
<p>Before attending Georgia College, Boyd worked at the foundry as an engineer intern. After initially enrolling at Georgia College as pre-engineering, she discovered a passion for physics and changed her major.</p>
<p>“After I graduate, I will be attending another undergraduate school to earn a mechanical engineering bachelor&#8217;s,” she said. “After my second bachelors, I will be applying to graduate programs to get a master&#8217;s in engineering. My dream is to work for NASA, so hopefully this will put me on the right path.”</p>
<p>Just like Boyd’s passion for physics, Bullington has had a longstanding passion for biology. She’s always been interested in the details of things and understanding how and why they work.</p>
<p>Data analysis will comprise the majority of her research with the University of Saskatchewan. Since the internship is virtual, she will not carry out physical experiments. Instead, she will analyze data produced by colleagues who are present in the lab.</p>
<p>“For the specific project I will be working on, I will be analyzing behavioral assays of a model organism, the fruit fly,” she explained. “The physical experiments will include genetic manipulation of very specific genes known to be responsible for the male fruit fly courtship behavior. Genetic crosses and behavioral studies will be set up in the lab, whose outcomes I will then analyze to ultimately better understand the development of the neural circuit responsible for courtship behavior.”</p>
<p>“This internship will push me to be a better student, one that is confident in myself and my abilities as they have gotten me this far in obtaining the internship,” she said.</p>
<p>Upon graduation, Bullington plans to attend school for veterinary medicine. Another possible academic path she may take, once accepted into vet school, is to apply to a dual-degree program for a Doctorate in Veterinary Medicine (DVM) and a PhD.</p>
<p>Both students expressed excitement and enthusiasm over the opportunity to work alongside a faculty member in Canada, gaining personalized mentoring.</p>
<p>“This is an opportunity to do research projects that we might not have at Georgia College,” said Whiteside. “This is also a great first step towards learning how international research collaborations work, and also learning about research culture in other countries.&#8221;</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "d0efeadf-028e-466c-807e-8faf6ec6c492",
        articleId: "15929",
        tags: "",
        author: "Chris Lewis",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.cordeledispatch.com/2021/03/22/state-fire-marshal-rules-fire-was-arson/">State fire marshal rules fire was arson</a></h4>
          <p>&nbsp; By Neil B. McGahee Managing Editor Fire commissioner Insurance and Safety Fire Commissioner John F. King announced today that... <a href="https://www.cordeledispatch.com/2021/03/22/state-fire-marshal-rules-fire-was-arson/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134061"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/';
      this.page.identifier = '15929 https://www.cordeledispatch.com/?p=15929';
      this.page.title = 'Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships - Cordele Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//cordeledispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/03/16/silver-linings-part-2/" title="Permalink to Silver Linings – Part 2" rel="bookmark">Silver Linings – Part 2</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/03/16/the-off-days/" title="Permalink to The “OFF DAYS”" rel="bookmark">The “OFF DAYS”</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/01/20/time-to-exercise-the-freedom-of-listening/" title="Permalink to Time to exercise the Freedom of Listening" rel="bookmark">Time to exercise the Freedom of Listening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2020/12/23/sweet-pea-in-the-manger/" title="Permalink to Sweet Pea in the Manger ©" rel="bookmark">Sweet Pea in the Manger ©</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2020/05/14/eutychus/" title="Permalink to Eutychus" rel="bookmark">Eutychus</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/03/10/discipline-effort-toughness/" title="Permalink to Discipline, Effort, Toughness" rel="bookmark">Discipline, Effort, Toughness</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/" title="Permalink to Six Crisp County High football players sign with college teams" rel="bookmark">Six Crisp County High football players sign with college teams</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/02/05/wilcox-county-players-sign-scholarships/" title="Permalink to Wilcox County players sign scholarships" rel="bookmark">Wilcox County players sign scholarships</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/01/29/crisp-board-of-education-approves-patrick-as-new-cchs-football-coach/" title="Permalink to Crisp Board of Education approves Patrick as new CCHS football coach" rel="bookmark">Crisp Board of Education approves Patrick as new CCHS football coach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2020/12/16/four-cougars-sign-with-division-1-schools/" title="Permalink to Four Cougars sign with Division 1 schools" rel="bookmark">Four Cougars sign with Division 1 schools</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/03/24/two-georgia-college-students-selected-for-fulbright-canada-and-mitacs-globalink-internships/" title="Permalink to Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships" rel="bookmark">Two Georgia College students selected for Fulbright Canada and MITACS Globalink internships</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/03/19/dooly-school-board-celebrates-board-appreciation-day/" title="Permalink to Dooly School Board Celebrates “Board Appreciation Day”" rel="bookmark">Dooly School Board Celebrates “Board Appreciation Day”</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/03/16/winifred-wilson-named-administrative-assistant-at-south-georgia-tech-crisp-county-center/" title="Permalink to Winifred Wilson named Administrative Assistant at South Georgia Tech Crisp County Center" rel="bookmark">Winifred Wilson named Administrative Assistant at South Georgia Tech Crisp County Center</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/03/16/georgia-southern-announces-fall-2020-deans-list/" title="Permalink to Georgia Southern announces Fall 2020 Dean&#8217;s List" rel="bookmark">Georgia Southern announces Fall 2020 Dean&#8217;s List</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.cordeledispatch.com/2021/03/16/two-dooly-county-eighth-graders-enter-the-reach-program/" title="Permalink to Two Dooly County eighth graders enter the REACH program" rel="bookmark">Two Dooly County eighth graders enter the REACH program</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.cordeledispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.cordeledispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.cordeledispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.cordeledispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.cordeledispatch.com/category/columns/">Columns</a></li>
								<li><a href="https://www.cordeledispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
								<li><a href="https://www.cordeledispatch.com/category/obituaries/">Obits</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.cordeledispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.cordeledispatch.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.cordeledispatch.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Cordele Dispatch</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287317"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/plugins.js?1599069675"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/main.js?1603400493"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.cordeledispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.cordeledispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.cordeledispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.cordeledispatch.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1615321604j'></script>
<script src='https://www.cordeledispatch.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.cordeledispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script type='text/javascript' src='https://www.cordeledispatch.com/_static/??-eJyVi0sOAiEQRC8ktPiZnfEuQjPpDjQ4DU68vcwsXLlxU0lVvQdrNb5IQ2lQU59JFMZUS0oKexpWy3qAH+CiaiJiMCuFGRuwQuziGxX5x+Fnx+VtI7UXha9I4lMPqBsxKuYHBptJxn/PNze56/nkpuOFPy0BR34='></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'177045789',post:'15929',tz:'-4',srv:'www.cordeledispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '177045789', '15929' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//cordeledispatch.disqus.com/count.js" async></script>
            </body>
</html>